Programs in classic and new studio are not loading.
Incident Report for Firstup
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 14:44 UTC
Monitoring
We are continuing to monitor studio. There have been no incidents since 16:50 PST on 11/8/2022.
Posted Nov 09, 2022 - 13:45 UTC
Update
The issue preventing users from loading to Studio have been mitigated as of 16:50 PST on 11/8/2022, and initial steps taken to prevent a near-term recurrence. Work continues to conclusively identify the root cause, and assure that the prevention actions already taken will be sufficient longer term. A further update will be provided by EOB 11/9/2022 or earlier.
Posted Nov 09, 2022 - 00:55 UTC
Update
Classic and New Studio are up and stable for 30+ minutes. We continue to investigate the cause to the issue.
Posted Nov 08, 2022 - 23:28 UTC
Investigating
We are aware of programs not loading and currently investigating the issue.
Posted Nov 08, 2022 - 22:37 UTC
This incident affected: Products (New Studio, Analyze) and Ecosystem (Connect).