[Sev2] Content display jitteriness in employee experience when viewing content that contains video blocks...
Incident Report for Firstup
Resolved
This issue has been resolved with the software release earlier today that addressed the underlying behavior on the new UI post details page when video content blocks were contained on the page. All components marked fully operational.
Posted Nov 11, 2023 - 03:13 UTC
Identified
The root cause of this behavior has been identified and a software fix has been identified and is in progress.
Posted Nov 09, 2023 - 23:07 UTC
Update
We are continuing to investigate this issue.
Posted Nov 09, 2023 - 18:08 UTC
Investigating
We are currently investigating multiple reports of a display behavior following the recent UI update this week. We are working on a hot fix that will fully address the issue and also have a mitigation measure that we can put in place for individual communities experiencing the problem. For Customers observing this behavior, please open a support ticket at https://support.firstup.io and reference Known Issue ID CSUP-3534. Additional background information is also available on the known issue article at https://support.firstup.io/hc/en-us/articles/18926725571223 .
Posted Nov 09, 2023 - 17:19 UTC
This incident affected: Products (Web Experience).