[Sev2] Multiple reports of Draft posts not saving changes...
Incident Report for Firstup
Postmortem

This service disruption was caused by the deployment of a hot fix that was intended to fix another issue on the platform.

The hot fix was rolled back in order to restore the affected services.

Our Engineering and Quality Assurance teams reviewed the problematic hot fix, corrected any negative dependencies, and ensured that its redeployment caused no further regressions on the platform.

Posted Dec 05, 2023 - 13:24 UTC

Resolved
Our monitoring has indicated that the affected services and components have remained stable and fully available following the rollback of the hot fix that caused this service disruption.

This service disruption is now considered resolved.
Posted Dec 05, 2023 - 12:49 UTC
Monitoring
We have completed rolling back the hot fix, and campaign drafts can now be saved, as well as reflect accurate audiences.

If you were working on a campaign during this incident, a browser refresh may be required to update the page.

We will be placing this incident under monitoring for now.
Posted Nov 16, 2023 - 00:31 UTC
Identified
This appears to be an unexpected behavior with how audiences are being attached to campaigns which is causing synchronization issues that was introduced with a hot fix that went out earlier today. We are in the process of rolling that change back and re-assessing.
Posted Nov 15, 2023 - 23:49 UTC
Investigating
We are currently investigating reports of changes made to Campaign drafts that are not being retained.
Posted Nov 15, 2023 - 23:31 UTC
This incident affected: Products (New Studio).