Video Upload Stuck in Processing
Incident Report for Firstup
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 01:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2022 - 21:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2022 - 21:45 UTC
Investigating
We are currently investigating this issue.
Posted Nov 28, 2022 - 20:41 UTC
This incident affected: Program Studio.