Content Microapps - Service Disruption
Incident Report for Firstup
Resolved
The service disruption to Content Microapps has been resolved.

Thank you for your patience whilst we carried out our investigation. Please contact Support at support.firstup.io should you encounter any further issues.
Posted Nov 29, 2022 - 10:08 UTC
Monitoring
We have applied a fix for the issue affecting Content Microapps and are currently monitoring.
Posted Nov 29, 2022 - 09:58 UTC
Investigating
We are investigating a service disruption affecting Content Microapps

Microapps may appear blank or unavailable at this time. Our next update will be in 30 minutes.
Posted Nov 29, 2022 - 09:53 UTC
This incident affected: Ecosystem (Integrations).