Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 01:00 UTC
Update
The maintenance window for this Scheduled Software Release has been modified from:
* November 12th, 2024 19:00-22:00 PST / November 13th, 2024 03:00 - 06:00 UTC (3 hours)
TO
* November 12th, 2024 17:00-20:00 PST / November 13th, 2024 01:00 - 04:00 UTC (3 hours)
If there are any changes to the new timing or expected impact, they will be updated in this maintenance post up to and during the maintenance itself.
Posted Oct 31, 2024 - 19:44 UTC
Scheduled
In order to provide you with the best service possible, we are planning a consolidated product software release during this time which may result in some functions being intermittently unavailable, but there is no significant downtime expected.
This software release includes a number of bug fixes as well as software changes.
If there are any changes to the timing or expected impact, they will be updated in this maintenance post up to and during the maintenance itself.
Posted Oct 28, 2024 - 15:37 UTC
This scheduled maintenance affected: Products (Creator Studio, Classic Studio, Web Experience, Mobile Experience, Microapps, Insights), Ecosystem (User Sync, Integrations, Partner API, Connect), and Platforms (US Firstup Platform, EU Firstup Platform).