Platform Service Degradation: Error adding a link to a link block

Incident Report for Firstup

Resolved

This incident is now resolved, and the impacted service has remained available.
Posted Sep 24, 2025 - 19:38 UTC

Monitoring

The proposed fix has been released. We will be placing the impacted services under monitoring for now.
Posted Sep 17, 2025 - 23:56 UTC

Update

The proposed fix has passed QA testing, and we are working on deploying it in the production environment.

Another update will be provided within 1 hour, or as soon as the fix has been released.
Posted Sep 17, 2025 - 23:37 UTC

Update

A mitigating fix for this issue has been developed and is currently undergoing QA testing.

Another update will be provided within 1 hour, or as soon as the fix has been released.
Posted Sep 17, 2025 - 22:37 UTC

Update

We continue to work on a fix to mitigate this issue.

Another update will be provided within 1 hour.
Posted Sep 17, 2025 - 21:40 UTC

Update

We continue to work on a fix to mitigate this issue.

Another update will be provided within 1 hour.
Posted Sep 17, 2025 - 20:45 UTC

Identified

We have identified a potential cause for this issue and are currently working to mitigate it.

Another update will be provided within 1 hour.
Posted Sep 17, 2025 - 19:48 UTC

Investigating

We are investigating reports where some campaign creators are receiving an error message when adding a link to a link block.

We will provide an update within 1 hour.
Posted Sep 17, 2025 - 19:00 UTC
This incident affected: Products (Creator Studio).