Cover images not being pulled in to New Studio Posts and Campaigns
Incident Report for Firstup
Resolved
Hot Fix has been deployed and verified in production. Cover images will now correctly show for newly created content. Effort continues to update content in scope that was created over the past 24 hours, and a few corner cases that will be updated via the known issues article at https://support.firstup.io/hc/en-us/articles/6016680883991 and outstanding support tickets. Marking components fully operational, and resolving incident.
Posted May 11, 2022 - 16:41 UTC
Identified
Scope is limited to New Studio, and only newly created content from yesterday onward. Root cause is identified and a code fix is in progress.
Posted May 11, 2022 - 15:42 UTC
Investigating
We are in the process of investigating a new issue where cover images are not correctly pulling in for display in New Studio Content.
Posted May 11, 2022 - 15:26 UTC
This incident affected: Products (New Studio).