Report Metrics Not Populating
Incident Report for Firstup
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 05:13 UTC
Update
We are working to backfill the data to populate metrics. Tentative completion time is 2 PM PT.
Posted Nov 29, 2022 - 19:19 UTC
Monitoring
The issue has been identified and a fix has being implemented. We will continue to monitor for the next hour.
Posted Nov 29, 2022 - 18:28 UTC
Investigating
We are currently investigating this issue.
Posted Nov 29, 2022 - 18:19 UTC
This incident affected: Products (Analyze).