Platform Performance Degradations - Studio and Employee Experience
Incident Report for Firstup
Postmortem

The root cause of this service disruption has been identified to be the same as the one posted in another incident’s postmortem. Please follow this link for additional details.

Posted Feb 29, 2024 - 19:37 UTC

Resolved
Marking this incident resolved and all components fully operational. We have not seen any further recurrences of this issue and all services have remained stable since.
Posted Jan 03, 2024 - 02:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 09, 2023 - 18:07 UTC
Monitoring
All services have been restored and functioning as expected.

We will be placing this incident under monitoring for now.
Posted Nov 07, 2023 - 20:49 UTC
Update
We are still investigating this issue.

Another update in 30 minutes.
Posted Nov 07, 2023 - 20:35 UTC
Update
We are still investigating this issue.

Another update in 30 minutes.
Posted Nov 07, 2023 - 20:06 UTC
Investigating
We are seeing a recurrence of this issue, and are currently looking into it.

Another update in 30 minutes.
Posted Nov 07, 2023 - 19:35 UTC
Monitoring
All services have been restored and functioning as expected.

We will be placing this incident under monitoring for now.
Posted Nov 02, 2023 - 16:25 UTC
Investigating
We are currently investigating reports of general platform performance degradation, which may include general access to Studio and Employee experience.

We will provide an update within 30 minutes.
Posted Nov 02, 2023 - 16:00 UTC
This incident affected: Products (New Studio, Classic Studio, Web Experience) and Platforms (US Firstup Platform, EU Firstup Platform).